Honda Silver Wing Scooter Forum

Hi, Welcome to the Silverwing 600 Forum. We ask that you be polite and also introduce yourself on your 1st post. The members are friendly and helpful so just have fun. There is www.maxi-scoots.com site that is geared for all scooters and motorcycles.
 
HomeCalendarGalleryFAQSearchRegisterLog in
Search
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
» The Challenge
Everything Died!! I_icon_minitimeby GoonerKev Today at 3:52 am

» SW s for sale
Everything Died!! I_icon_minitimeby GoonerKev Today at 3:49 am

» 2007 Swing 600 for sale, all the trimmings, near Cardiff, Wales.
Everything Died!! I_icon_minitimeby RarestRX Yesterday at 8:07 pm

» Click, when I pull the front break.
Everything Died!! I_icon_minitimeby Delray Yesterday at 7:52 pm

» Album not working
Everything Died!! I_icon_minitimeby GoonerKev Yesterday at 1:12 pm

» New SW owner!
Everything Died!! I_icon_minitimeby Tn Traveler Yesterday at 8:46 am

» Hi everybody!
Everything Died!! I_icon_minitimeby Dale N. Yesterday at 8:44 am

» HELP - Front brake lever locking up!
Everything Died!! I_icon_minitimeby Lost it Tue Jun 18, 2019 6:32 am

» Cleaning the brake calipers
Everything Died!! I_icon_minitimeby Lost it Tue Jun 18, 2019 6:32 am

» My journey to the SilverWing
Everything Died!! I_icon_minitimeby GoonerKev Mon Jun 17, 2019 5:54 am

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
free forum
 

Share
 

 Everything Died!!

Go down 
AuthorMessage
Bravefruitcake
Scooter Rider
Scooter Rider


Number of posts : 19
Age : 26
Location : Essex, England
Points : 636
Registration date : 2017-10-19

Everything Died!! Empty
PostSubject: Everything Died!!   Everything Died!! I_icon_minitimeWed Nov 15, 2017 6:42 pm

Good Evening people!!

So... as the title suggests, on my way home down some back roads with no street lights, my 02 swing completely died...

No power to anything, tried key on and off, tried kill-switch, checked fuses and all are fine, battery connections all fine too,

only symptom that it came up with that was odd, is that it was cold and the auto choke was still on, and just before it died, it showed the fi light pop up a second before power went, it has had small hiccups in the past, when the engine cuts then a second later carries on, each time when the engine was cold and running the choke again. just this time the whole bike died, all electrics entirely.

so my question is... has anyone experienced this before? if not then ill just have top strip it to pieces tomorrow when its light out, to try and diagnose.


i never realised how heavy the damn thing really is to push a mile when it breaks down xD maybe i should invest in breakdown haha
Back to top Go down
The Bern
Silver Wing Expert
Silver Wing Expert
The Bern

Number of posts : 747
Location : Telford, UK
Points : 2499
Registration date : 2014-11-20

Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitimeThu Nov 16, 2017 4:03 am

Take the left hand side body panel off & have a look, iirc the main fuse is hiding behind there
Back to top Go down
Bravefruitcake
Scooter Rider
Scooter Rider


Number of posts : 19
Age : 26
Location : Essex, England
Points : 636
Registration date : 2017-10-19

Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitimeThu Nov 16, 2017 6:23 am

Ok so I found that main fuse, swapped over and I can hear sparking as I go to put red connector back on, I believe there is a short somewhere so got some contact cleaner to go over all contacts with, did get short light on dash for fi light so having a guess it will be something loose there, hopefully don’t need new injectors
Back to top Go down
The Bern
Silver Wing Expert
Silver Wing Expert
The Bern

Number of posts : 747
Location : Telford, UK
Points : 2499
Registration date : 2014-11-20

Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitimeThu Nov 16, 2017 7:59 am

So short light on, then no blinks ? If you have WSM look at 5-10 for self diagnostic codes, in case you have not got it, for ........ No blinks & Symptoms ... Engine does not start ......

Open circuit at the power input wire of the ECM
Faulty bank angle sensor
Open circuit in bank angle sensor related circuit
Faulty engine stop relay
Open circuit in engine stop relay related wires
Faulty engine stop switch
Open circuit in engine stop switch related wires
Faulty ignition switch
Faulty ECM
Blown PGM-FI fuse (20amp)
Open circuit in engine stop switch ground
Blown sub-fuse (10amp) (starter/ignition)
Back to top Go down
Cosmic_Jumper
Site Admin
Cosmic_Jumper

Number of posts : 3060
Age : 76
Location : damn near Philadelphia, PA
Points : 7210
Registration date : 2009-06-12

Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitimeThu Nov 16, 2017 10:34 am

My 2¢: Lloyd193, a member here, has long cautioned about the "weakness" of the Start switch. Plus in The Bern's list, Open circuit in engine stop switch ground, goes to suggest that that entire right side switch assembly could be a location to focus on --especially considering the amount of corrosion the Brit bikes are subject to. IIRC the Start switch is always "hot" when the ignition is ON.

Tim
Back to top Go down
Bravefruitcake
Scooter Rider
Scooter Rider


Number of posts : 19
Age : 26
Location : Essex, England
Points : 636
Registration date : 2017-10-19

Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitimeThu Nov 16, 2017 11:02 am

Yeah think it may have been down to corrosion haha, also realised, found that my rad is **** and only reason it hasn’t over heated is due to the amazing British weather
Back to top Go down
Easyrider
Silver Wing Expert
Silver Wing Expert
Easyrider

Number of posts : 755
Age : 68
Location : HI
Points : 2099
Registration date : 2015-12-18

Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitimeFri Nov 17, 2017 2:04 pm

Wait a minute. You have had similar problems in the past? Did you find and fix the problem? If you ignored it because it went away then this is the result of ignoring the problem. I am only saying this because you didn't include enough information in your post.
Members have also reported electrical shorts on wires around the steering triple-T. The constant movement of the steering causes wear on the wires.
Also check the side stand switch. Your weather can cause bad corsion. Test it by by-passing the switch. Just short the two wires going to the switch.
Good luck. Hope you find the fix.
Back to top Go down
Sponsored content




Everything Died!! Empty
PostSubject: Re: Everything Died!!   Everything Died!! I_icon_minitime

Back to top Go down
 
Everything Died!!
Back to top 
Page 1 of 1
 Similar topics
-
» Tarasova's husband has died
» For all the American Troops that died in the chopper crash today...
» Indy trail runner died last Saturday at Eagle Creek
» For all you Autogyro Nuts!
» Who on here prospects in WA?

Permissions in this forum:You cannot reply to topics in this forum
Honda Silver Wing Scooter Forum :: Honda Silver Wing :: Silver Wing Topics-
Jump to: